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1. Preface

Thanks for choosing our WIFI + GSM + PSTN home alarm system. This system has 
implanted the most advanced and popular WiFi technology into traditional GSM 
+PSTN alarm system technology, which with simple wireless set up and easy-read 
LCD display.

It’s very convenient for users to set up the alarm system via App. Compared with 
traditional SMS app, all the settings can be done on mobile APP. This alarm 
system is widely used in family, factories, schools, shops, convenience stores, 
villas, residential areas where needs to protect.

Caution: To ensure that you can enjoy the impeccable warranty service, please do 
not open the panel housing to repair. Otherwise we will not provide free warranty 
service. All the losses and adverse consequences will be assumed by users.
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2. Main Features
→ WIFI+ GSM +PSTN home alarm system with LCD display 
→ Support 99 wireless zones + 4 wired zones
→ Support 99 wireless sensors, 99 remote controls and 4 wired sensors
→ Support 6 groups alarm phone call No.+ 6 groups SMS phone No.
→ Android + IOS APP application easy to control
→ Low battery alert of the accessories
→ Voice prompt for all the operations
→ Door Sensor Two-way Function.
→ AC off SMS/APP remind
→ Zone name can be modified by users.
→ Wireless learning code, fast and easy to add new accessories
→ Can work with IP Camera, the IP Camera APP integrated in the alarm panel 

APP. User can view the IP Camera by phone.
→ Support wireless siren function.

Technical Information

→ Power supply: AC9V~12V 50Hz/60Hz 
→ Working Voltage: DC9V-12V
→ Static Current: →50mA
→ Alarm Current: →450mA
→ Back up Battery: DC7.4V, Lithium battery
→ Standby Time: 4h
→ GSM Frequency: GSM850/900/1800/1900MHz
→ WIFI Frequency: 2.4G
→ Receiver  and  Transmitting Frequency: 433MHz, 2262/3M-4.7M, EV1527/300K
→ Siren: 110Db

3. Front Panel View
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→ Power:

Power light is on and screen show AC adaptor → alarm panel is turned on and 

power supply powered.

Power light is on and screen show battery → alarm panel is turned on and battery 

powered.

Power light is off →the alarm panel is not powered.

→ Status:

Status light is on and screen show arm → alarm panel is under arm.

Status light is flashing and screen show stay arm → alarm panel is under stay arm.

Status light is off → alarm panel is under disarm.

→ Alarming:

Alarm light is on and screen shows “Zone Number + Alarm”, for example 88 Alarm 

→ 88 Zone is alarming. 

Alarm light is off → No alarm occurs

→ WIFI Signal:

WIFI light flash → alarm panel WIFI has not initiated yet;

WIFI light is on → alarm panel WIFI has initiated;

→ Zone type :
Normal Zone: The panel only works under arm and stay arm status, it is not 
working when disarming.

Stay Zone: When alarm panel is under stay arm status, the detectors under stay
zone will not alarm even it is triggered. (For example, a user installed a door 
contact in zone 1(Normal Zone), a PIR detector in zone 2 (Stay Zone), the user 
press “S” key of the remote control, then the alarm panel is under Stay Arming 
Status. When the user walks around at home, PIR detector will detect the 
movement of the human and send signal to alarm panel, but it does not alarming; 
if the user opens the door in zone 1, the alarm panel will alert immediately.

Intelligent Zone: Alarm panel will not alarm if the detectors in the Smart Defense 
Zone was triggered only once, but if it was triggered again within 30 seconds after 
the first trigger, the alarm panel will alert immediately.
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Emergency Zone: the detectors which under Emergency Defense Zone were 
triggered, then the alarm panel will alert no matter is on arming or disarming 
status.

Close Zone: No matter on arm or disarm status, detectors which under Close Zone 
will not alert even being triggered. 

4. Back Panel Cable Connection Diagram

5. Initialization

Insert SIM Card, connect power supply, and then switch on the alarm panel, the 
panel will voice prompt "Welcome to use alarm system", and start searching GSM 
network.

“GSM signal” Flashing Means searching GSM signal
“GSM signal”On Means GSM signal normal 
“SIM card” Off Means without SIM card
“SIM card”On Means SIM card normal 
“Phone line”Off Means without telephone line

GSM signal, 
SIM card and 
Phone line 
status in LCD 
display

“Phone line”On Means connect telephone line normal 

file:///C:/Users/Administrator/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/?keyword=normal
file:///C:/Users/Administrator/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/?keyword=normal
file:///C:/Users/Administrator/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/?keyword=normal
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6. Daily Operation

6.1 System Arm
It means the system is at a fully ready status where all detectors are activated in a 
working stating, when the some events (anti-theft, fire prevention, gas leak, etc.) 
happened and detected, the alarm host will alarm right away. Except Arm panel by 
iOS/Android APP, there are still four methods to arm:

   
 

6.2 System Disarm
It means to stop the alarm when the panel sounds or make the alarm system in the 
status of non-warning. After disarming, the panel would not sound alarm even if 
you trigger the detectors. Except Disarm panel by iOS/Android APP, there are still 
four methods to disarm.

   

6.3 System Stay Arm
It means partial arming for the panel when somebody is at home, and needs to 
enable peripheral: door, window, balcony and boundary detectors to prevent to 
trigger the indoor detectors which may cause improper alarm, then you shall select 
Stay Arm, just activate part of the detectors can be activated to make sound alarm 
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and dis-activated the other part. Except Stay arm panel by iOS/Android APP, there 
are still two methods to stay arm.

           

6.4 SOS
In emergency, press the SOS button on the remote controller, the system panel will 
start alarm and call the preset phone numbers automatically for help. Except SOS 
panel by iOS/Android APP, There are two methods to start SOS emergency. 

           

Notes: If alarm panel keypad lock enabled, user need enter password before any 
other operations. Default password is: 123456

7. Add/Delete Accessories Via Alarm Panel 
Keypad

Add Remote Control: 
1. Press "# "Key to enter setting status;
2. Press command “07+(01~99)+# ” to add remote control, 
(01~99) means zone 1~zone 99.
Example: Press 07 and the press 01#, this means add one remote controller to 
zone 1. “Beep” “Beep” two times means and alone with voice prompt“add 
successful”means add successfully. If “Beep” one time means already added, 
please change another one to add.
3. Press “* #” to exit setting status.
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Alarm panel can add maximum 99 remote controls of different code.
 

Delete Remote Control:

 1. Press "# "Key to enter setting status;
 2. Press command “08+(01~99)+# ” to delete the remote controls which added 

in zone 1~zone 99, Press command “08+**+#”to delete all the remote controls 
which added to the panel.

 3. Press “* #” to exit setting status.

Add Detector:
1. Press "# "Key to enter setting status.
2. Press command “09+(01~99)+# ” to add detectors.
3. Press “* #” to exit setting status.
Alarm panel can add maximum 99 detectors of different code.

Delete Detector:
1. Press "# "Key to enter setting status.
2. Press command “10+(01~99)+# ” to delete the detectors which added in 
zone 1~zone 99, Press command “10+**+#”to delete all the detectors which 
added to the panel.
3. Press “* #” to exit setting status.

8. WIFI Setting

8.1 App Download and Register→

     Apple user search “Smart Life”

                
     Android user search “Smart Life”

After download APP in smart phone, user need to register in APP, click “Register” 
button to go to register interface. User can choose phone number or email and 
enter password, then click“ Register” to save settings. Then user can log-in the 
APP to do operation.
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8.2 Connect WiFi for Alarm Panel:
1. After registered and log in, then click “+” and add device. Then select “Security& 
Sensor”, next select “Alarm (WIFI)” and click it. At the same time, press →#→on the 
alarm panel keypad to enter system setting status.
2. Press 29# to enter WiFi Setting. 
3. Alarm panel screen will show 60 seconds countdown, at this time input wifi 
account and password in APP, and press “Next”. Then app will come to connecting 
step. And it will come to device interface after connect successfully. One app 
support many alarm devices, you can bind different TUYA alarm panels at the 
same time.

                                   

8.3 Edit Device name/Device location/Share Device/Remove 

Device
Choose the Device that you want to edit and then click    , then choose “Device name” to 
edit. If want to edit others, same operation like this.)
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8.4 Device parameter setting
Please select the device that you want to set. Then press “Settings” icon, then you can do 
related parameter setting. 

                                 
            

8.5 Zone Setting:
1. Modify Zone Name:
Steps: Click “Accessories” → Click “Wireless Detector” → Choose the Zone which 
user wants to Modify → Click “Sub device name”→ Enter name → Click “Save”
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2. Setting Zone Type/Device Type :

Zone Type Steps: Click “Accessories” → Click “Wireless Detector” → Click “Zone 
Type”→Choose the Type you needed → Click “Save”
Device Type Steps: Click “Accessories” → Click “Wireless Detector” → Click “Device 
Type”→Choose the Type you needed → Click “Save”
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8.6 Add/Delete Accessories:
Add accessories: Click “Accessories” icon → Click “the sensors type you need to add” 
→ Click “+”→ Click “Confirm” (Sensors type including Wireless detector/Remote 
Control/Wired Detector....For example, you want to add “Door sensor”, then choose 
“Wireless detector type”. If you want to add “Remote control”, then choose 
“Remote control”..)

Delete accessories: Click “Accessories” icon → Click “the sensors type you need to 
delete” → Select the sensor/remote and press and hold, then swipe left to Delete 

                            

Tips:
Users can add wireless pir/door/smoke/gas/beam/sos button/vibration/glass 
breaker detectors in Wireless Detectors place.

8.7 Add/Delete Alarm Phone No. and Alarm SMS No.
1.  Add/Delete Alarm Phone No.
Add Phone No. Steps: Click “Setting” and choose “Alarm Phone No.” and then input 
Phone No. click “Save”. 
Delete Phone No. Steps: Click “Setting” and choose “Alarm Phone No.” and then 
delete”. 

2. Add/Delete SMS Phone No.
Add SMS No. Steps: Click “Setting” and choose “Alarm SMS No.” and then input 
phone No. click “Save”. 
Delete SMS No. Steps: Click “Setting” and choose “Alarm SMS No.” and then 
delete”. 
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8.8 Alarm/Arm Delay Setting:
 To set Alarm Delay or Arm Delay, Click “Setting” →choose related icon→Do the setting.

                 

8.9 Arm/Disarm/Stay arm/SOS Timing Setting:
Click “Setting” →choose “Timing”→Do the setting.
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8.10 Other Operations:
1. Switch Settings: User can turn ON/OFF all the switches in via this function.
2. Siren Setting : User can set Siren ON/OFF and Alarm Time.
3. Password Management: User can reset password of the device.

                           

8.11 Alarm History Record:

                              

9 GSM Operation:
9.1 Answer Alarm Call
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When alarm occurs, alarm panel will dial the pre-set number, If telephone-line and GSM network 
both normal, alarm panel will prior to choose telephone network to dial preset phone number 
from Group 1-9 meanwhile sent SMS to preset SMS phone number. If the user‘s phone is busy or 
can not be connected, the alarm system will transfer to dial the next preset phone number till 
three cycles. User no need to enter password after received the alarm call to play the record. 
Press the number keys on the phone to operate the corresponding control functions:

[1] key: Arm                       [2] key: Disarm
[3] key: Monitor                [4] key: Stop Monitor
[5] key: Intercom                [6] key: Stop Intercom
[7] key: To make siren beep       [8] key: stop siren sound
[9] Turn on relay-out put             [0] Turn off relay-out put
[*] key: Hang up, system will not dial the next alarm number. The alarm system will 
continue dial the next alarm phone No. if user do not press “*” or “2” number key.

Remark: 
Intercom time is 20s, press 3 to intercom for another 20s.

9.2 Remote Phone Call Control
User can use telephone or phone to make a call to remote control the panel, panel 
will pick-up the call automatically and then will have voice prompt "Enter 
Password" , then enter the password (default password is "123456", it will remind 
the user to enter password again if password is wrong. the alarm system will 
automatically hang up if the third time still enter wrong password), the alarm 
system will remind the password is correct after entered correct password, then 
user can press the below number keys on the phone to do control functions:
[1] key: Arming                   [2] key: Disarming
[3] key: Monitor               [4] key: Stop Monitor
[5] key: Intercom               [6] key: Stop Intercom
[7] key: To make siren beep     [8] key: stop siren sound
[9] Turn on relay-out put            [0] Turn off relay-out put
[*] key: Hang up,
[#] key: Enter remote configuration mode, user can do status settings to the alarm 
host according to instructions in instruction table. If no operation in 20s, it will hang up 
automatically.

9.3 Setting Command Via Keypad,Mobile Phone Call and SMS
Except WiFi App can set alarm system parameter, user also can through alarm 
panel touch keypad, phone call and SMS to set. Command format are as below:
1. Touch keypad: Press [#]+[ Command] to do setting, and then press [* #] to exit setting

2. Phone call: Call the SIM card number of the alarm system, input [Command] to do setting.

file:///C:/Users/Administrator/AppData/Local/youdao/dict/Application/7.5.2.0/resultui/dict/?keyword=parameter
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3. SMS: Send [Password] + [Command] to the SIM card number of the alarm system.
Notes: As for user use extension telephone which need dial a number then can dial 
out (such as “9”), then need add “9*” before telephone no. For example send 
message “123456319*13899998888#”

Command Table:

Alarm Phone 
Number Setting

Command:
[3] +[1-6]+
[Phone No.]+[#]

→1-6→Means 6 groups alarm phone number

E.g. Set 13868686868 as the 1st group alarm phone number.
1. Press [#] on the panel and then press [3113868686868#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, input [3113868686868#]
3. Send SMS message [1234563113868686868#]

Delete Alarm Phone 
Number Setting

Command:
[3]+[1-6]+[#]

E.g. Delete 2nd groups alarm phone call number
1. Press [#] on the panel and then press [32#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, input [32#]
3. Send SMS message [12345632#] 

Add SMS Alarm 
Number Setting

Command:
[4]+[1-6]+[Phone 
No.]+[#]

→1-6→Means 6 groups SMS alarm number
E.g. Set 13812345678 as first groups SMS alarm phone number:

1. Press [#] on the panel and then press [4113812345678#]
2. Remote calling the panel, input [password]+[#] to enter setting 
status, input [4113812345678#]
3. Send SMS message [1234564113812345678#] 

Delete SMS Alarm 
Number

Command:
[4]+[1-6]+[#]

E.g. : Delete 2nd group SMS alarm phone No.
1. Press [#] on the panel and then press [42#]
2. Remote calling the panel, then input [password]+[#] to enter 
setting status, input [42#]
3. Send SMS message [12345642#] 

Voice Prompt 
ON/OFF

Command:
[11]+[0/1]+[#]

[0/1]: 1 means ON, 0 means OFF. Default is : ON

E.g. : User need turn on voice prompt when setting the system
1. Press [#] on the keypad and then press [110#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [110#]

Telephone Line Break
SMS Send ON/OFF

Command:
[13]+[0/1]+[#]

[0/1]: 0 means OFF, 1 means ON. Default :OFF

E.g.: Send SMS when telephone line break
1. Press [#] on the keypad and then press [131#]
2. Remote calling the alarm panel, input [password]+[#] to enter 



- 16 -

setting status, then press [131#].
Siren Volume Setting

Command:
[14]+[00-99]+[#]

[00-99]: means the siren volume

E.g.: User need to adjust the volume into 50
1. Press [#] on the keypad and then press [1450#]
2. Remote calling the SIM card number, input [password]+[#] to 
enter setting status, then press [1450#]

WiFi Status SMS 
Sent ON/OFF 

Command:
[15]+[0/1]+[#]

[0/1]: 0 means OFF, 1 means ON. Default :OFF

E.g.: User need to turn off SMS send when wifi status 
changed
1. Press [#] on the keypad and then press [150#]
2. Remote calling the SIM card number, input [password]+[#] to 
enter setting status, then press [150#]

Keypad Lock 
ON/OFF

Command:
[17]+[0/1]+[#]

When turn on keypad password protection, user need enter 
password then can do operations on keypad. Default password 
is:”123456”.
[0/1]: 0 means OFF, 1 means ON. System default is OFF

E.g.: Turn ON keypad password protection.
1. Press [#] on the keypad and then press [171#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [171#]

Alarm Linkage 
ON/OFF

Command:
[20]+[ 0/1]+[#]

[0/1]: 0 means OFF, 1 means ON. System default is ON

E.g.: Turn OFF alarm linkage.
1. Press [#] on the keypad and then press [200#] 
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [200#].

Passwords 
Modification Setting

Command:
[50]+[6 digits new 
passwords.] + [#]

Default password is 123456.
E. g.: Set 888888 as a new user password:
1. Press [#] on the keypad and the press[50888888#]
2.Remote calling the panel, input [password]+[#] to enter setting 
status, input [50888888#]

Delay Arm Time 
Setting

Command:
[51] +[000-299 
seconds]+[#]

The alarm panel will enter the arming status after a certain time if 
arming by remote or panel. Delay arm time can be set 0-299s, 
default is: 000s.

E.g. : User wants to set the delay arming time as 60s.
1. Press [#] on the keypad and the press [51060#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then input [51060# ].
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Delay Alarm Time 
Setting

Command:
[52] +[000-299 
seconds]+[#]

The alarm panel will start to alarm after a certain time if detectors 
were triggered. Delay alarm time can be set 0-299s, default is: 
000s.

E.g. : the user wants to set the alarm delay time as 60s. 
1. Press [#] on the keypad and the press [52060# ]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then input [52060# ].

Beep Duration Time 
of Siren Setting

Command:
[53] +
[00-59 minutes]+[#]

Siren beep duration time from 0~59min, factory default is 1min.

E.g. : Set beep duration time as 5min. 
1. Press [#] on the keypad and then press [5305#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [5305#]
 

Siren Tone ON/OFF 
when Arm / Disarm 
by Remote Control

Command:
[55]+[0/1]+[#]

When arm/disarm by remote controller, user no need the siren 
make noise. 
[0/1]: 0 means OFF, 1 means ON. Factory default is on.
E.g. : user wants to turn off remote siren tone.
1. Press [#] on the keypad and then press [550#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [550#]

System Time Setting

Command:
[56]+[4 Digits 
Year]+[01-
12Month]+[01-
31Date]+[00-
23Hour]+[00-59 
Minutes]+[00-
59Seconds]+[#]

E.g. : Set Aug 1st 2011, 09→00→00 as system time.

1. Press [#] on the keypad and then press [5620110801090000#] 
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [5620110801090000#].

Timing Arm Setting

Command→
[57]+ [01~04 group 
number]+[AAAA Arm 
Time]+[BBBB Disarm 
Time]+[Monday ~ 
Sunday]+[#]

This panel can set 4 groups timing arm.

E.g.: Set the first group timing arm at 22:00, timing disarm at 
07:00, from Monday to Friday are effectively.
1. Press [#] on the keypad and then press [57012200070012345#] 
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [57012200070012345#]
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SMS Send ON/OFF 
When Accessory’s  
Battery Low

Command:
[59]+[0/1]+[#]

[0/1]: 0 means OFF,1 means ON. Default is OFF

E.g. : Set SMS notification ON when battery of detectors is in low 
voltage. 
1. Press [#] on the keypad and then press [591#] 
2. Remote calling the SIM card number, input [password]+[#] to 
enter setting status, then press [591#].

Zone Type Setting

Command:
[60]+[01-99]+[0-5]+[#]

The alarm panel have 99 wireless zones and each zone can be 
used as five types defense zone:
[01-99]: Zone numbers.
[0-5]: Zone type.
0: Normal Zone.
1: Stay Arm Zone.
2: Smart Zone.
3: Emergency Zone.
4: Close Zone.
5: Welcome Zone
E.g.: Set Zone 2 as Stay Arm Zone.
1. Press [#] on the keypad and then press  [60021#] 
2. Remote calling the alarm panel. Input [password]+[#] to enter 
setting status, then press [60021#] 

Wired Zone NO/NC 
Mode  Setting

Command:
[61]+[1-4]+ [0-
5]+[0/1]+#

[1-4] also means 1~4 wired zones, default setting is NO mode.
[0-5]: Zone type.
0: Normal Zone.
1: Stay Arm Zone.
2: Smart Zone.
3: Emergency Zone.
4: Close Zone.
5: Welcome Zone

[0/1]: 0 means NO,1 means NC 
E.g. : Set zone 1 into NC mode.
1. Press [#] on the keypad and then press [61101#]  
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [61101#]
Notes: 
Zone 2=Wired zone 2 and labeled Z2 in the back panel
Zone 3=Wired zone 3 and labeled Z3 in the back panel
Zone 4=Wired zone 4 and labeled Z4 in the back panel

Door Sensor Two-way 
ON/OFF

[0/1]: 0 means OFF,1 means ON. Default is OFF.
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Command:
[63]+[0/1]+[#]

E.g. : Set door sensor two-way Alarm function ON
1. Press [#] on the keypad and then press [631#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [631#]

Alarm Panel  AC
Power Disconnect 
SMS Send ON/OFF

Command:
[64]+[0/1]+[#]

[0/1]: 0 means OFF, 1 means ON.  Default is ON

E.g. : User need SMS send when AC power disconnect..
1. Press [#] on the keypad and then press [641#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [641#].

Wireless Siren 
ON/OFF

Command:
[67]+[0/1]+[#]

[0/1]: 0 means OFF,1 means ON. Default is OFF

E.g. : User need connect wireless siren, please turn on.
1. Press [#] on the keypad and then press [671#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [671#].

SMS Sent ON/OFF 
When Arm/Disarm

Command:
[68]+[0/1]+[#]

[0/1]: 0 means OFF,1 means ON

E.g. : SMS Sent When Arm/Disarm
1. Press [#] on the keypad and then press [681#]
2. Remote calling the SIM card number, input [password]+[#] to 
enter setting status, then press “681#”

Reset

Command:
[9898 ]+[#]

This command user for restore to factory settings (delete all 
preset settings such as telephone No., delete alarm/arm delay, 
turn off telephone line self-checking function, etc. Password turn 
to default 123456). But it will not delete remote control and 
detectors.
1. Press [#] on the keypad and then press [9898#]
2. Remote calling the alarm panel, input [password]+[#] to enter 
setting status, then press [9898#]
3. Send SMS message [1234569898#]

Totally Reset

If user turned on keyboard password protection function and 
forgot its password, user can only use force restore factory 
setting to reset.   
Steps: 
1. Disconnect AC power adapter, switch to OFF 
2. Wait 1 min and then turn on the panel

3. Press  “  * ” key immediately on the alarm panel keypad 

4. Alarm panel will “beep, beep...” 

after five seconds, release “  *  ” key

After this operation, the panel is totally reset, all settings, remote 
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controls and detectors are deleted. Password turns to default 
123456.

9.4 SMS Query Command and Setting
The following instructions are only for SMS command to control panel remotely:  

Disarm

[0]+[#]

Send SMS 1234560# into alarm panel 
Note: 123456 is the password, If client changed password, then 
need use the new password

Arm
[1]+[#]

Send SMS 1234561# to set the alarm panel to ARM

Stay Arm
[2]+[#]

Send SMS 1234562# to set alarm panel to STAY ARM.

Turn ON Relay Out-put

[3]+[#]

Send SMS 1234563# to turn on the relay output.

Turn OFF Relay
[4]+[#]

Send SMS 1234564# to turn off the relay output

10. Installation of the Detectors:
The Installation Diagram of Magnetic Door Detector:

Caution: 

A: The gap between the magnet and the sensor should be less than 10mm.
B: After the installation, if the indicate light of the detector is on when the door is 
open. It proves it is installed successfully.
C: If the indication light of the door detector flashes when it is triggered, it means 
the battery of the sensor is in low voltage, and you need to change the battery as 
soon as possible.
D: The transmit distance of the detectors is less than 100meters in the open area, 
please test the distance before installing. The obstacles will change the 
transmitting distance.
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The Installation Diagram of PIR Motion Detector:

To avoid the false alarm, please pay attention to the following point in stalling the 
PIR motion detector;
A: Do not face the glass window.
B: Do not face the big object which is easy to swing.
C: Do not face the cold and heat air vent or cold and heat source.
D: The furniture, mini escape or any other isolation should be away from the 
detecting scope.
E: Do not install two or more detectors in the same area or it will cause the 
interference when alarm.
F: When the detector is triggered and the LED indicator flashes, it means the 
battery is in low voltage, please change it as soon as possible.

11. Maintenance

System Inspection:

The System need periodic inspection to ensure the stable and safe work. We 
suggest the users to inspect the system per three month and inspect the detectors 
per month.

Alarm Host Inspection:

A: Check whether the host can arm or disarm normally.
B: Check whether the host can call through the phone numbers when alarm occurs.
C: Check whether the host can receive the signal from detectors normally and 
back-up battery work normally or not.

Detector Inspection:

A: Trigger the detector by hand to check whether it can send the alarm signal 
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successfully or not.
B: Check the battery of each detector to see whether it is short of voltage.

Cautions:

A: Do not dissemble, repair, transform the products privately, or it will cause fault 
or accident.
B: Do not fall the product on the hard ground to avoid the fault or damage because 
of the strong crash.
C: Do not set “911” or any security department’s telephone numbers as the 
alarming phone numbers without any authorization.


